Metasys for Validated Environments (MVE) - Metasys - LIT-12011279 - General System Information - Metasys System - 12.0

Diretrizes de rede e TI – Boletim técnico (LIT-12011279)

Brand
Metasys
Product name
Metasys System
Document type
Technical Bulletin
Document number
LIT-12011279
Version
12.0
Revision date
2023-12-06
Product status
Active
Language
Português (Brasil)

Metasys for Validated Environments (MVE) é um recurso aprimorado do sistema Metasys que audita o gerenciamento de usuários para ambientes críticos e facilitar os registros eletrônicos e requisitos de assinatura da Food and Drug Administration (FDA) dos EUA (Título 21 do Código de Regulamentos Federais [CFR] Parte 11) . O MVE também está em conformidade com outras agências semelhantes em todo o mundo que lidam com registros eletrônicos e requisitos de assinatura eletrônica, como o Anexo 11 dos regulamentos da União Europeia de Boas Práticas de Fabricação (UE GMP) (Agência Europeia de Medicamentos [EMEA] 1998).

O MVE fornece gerenciamento seguro de dados e recursos de relatório, registros e assinaturas eletrônicas rastreáveis e trilhas de auditoria com carimbo de data/hora para instalações sujeitas à conformidade com a Parte 11. Qualquer ação ou alteração iniciada pelo usuário em um dispositivo validado, como reconhecimento de alarme ou ajuste de ponto de ajuste, requer a reautenticação do usuário e assinatura eletrônica com a anotação necessária.

O MVE pode ser usado apenas em sistemas operacionais baseados em servidor ADX que executam o sistema Metasys suportado. O software ADX, o software MVE e os mecanismos de rede validados no site MVE devem estar no mesmo nível de versão do Metasys, por exemplo, Versão 12.0. O MVE suporta acesso de usuários do serviço do Active Directory do sistema Metasys a partir da tela de login padrão. O acesso SSO não é suportado porque o SSO está desabilitado para MVE instalado em um ADX.

Nota: Para usar o SQL Server 2019 com produtos Metasys, é necessário instalar o pacote de atualização cumulativa 3 da Microsoft (KB2984923) para SQL Server 2019. Para baixar o pacote de atualização, visite http://support.microsoft.com/kb/2984923/.
Nota: Use o SQL Server 2016 ou 2017 para Metasys Advanced Reporting System (ARS). O ARS não funciona com o SQL Server 2019.

Para obter mais informações, consulte Metasys for Validated Environments, Extended Architecture Technical Bulletin (LIT-12011327).