Gerenciamento de atualizações de segurança - Metasys - LIT-12011279 - General System Information - Metasys System - 12.0

Diretrizes de rede e TI – Boletim técnico (LIT-12011279)

Brand
Metasys
Product name
Metasys System
Document type
Technical Bulletin
Document number
LIT-12011279
Version
12.0
Revision date
2023-12-06
Product status
Active
Language
Português (Brasil)

Uma equipe de engenharia da Johnson Controls avalia regularmente as atualizações de segurança da Microsoft recém-lançadas classificadas como Critical ou Important e os respectivos efeitos no sistema Metasys. Os resultados da análise de atualização podem ser obtidos com o suporte técnico da Johnson Controls.

Para os gerenciadores do sistema Metasys, nós enviamos por meio de nossos canais de suporte as atualizações de segurança aplicáveis junto com as instruções de aplicação. Para os componentes baseados em computador do sistema Metasys (servidor Metasys, NxE85 e LCS85), é recomendável aplicar as atualizações e os hotfixes de segurança da Microsoft assim que forem lançados pela Microsoft Corporation.

Para garantir maior segurança para o Site Management Portal, um JRE privado é necessário na Versão 6.0 ou posterior que forneça isolamento para o software Metasys. O Java® Runtime Environment (JRE) público que era necessário em versões anteriores do software Metasys não é mais necessário para a Versão 6.0 ou posterior, mas ainda é um requisito para qualquer versão anterior do software Metasys. O Launcher desativa o JRE privado exigido pela Versão 6.0 ou posterior. Você instala ao navegar pela primeira vez para o Site Management Portal UI a partir de um computador cliente ou ao instalar o software do sistema Metasys pela primeira vez. Depois, você usa o Launcher para acessar o Site Management Portal UI. Consulte Launcher Installation Guide (LIT-12011783) para obter instruções sobre como instalar a aplicação Launcher.

Nota: Se usar qualquer aplicação de uma versão anterior à Versão 6.0 ou posterior, será necessário continuar usando o JRE público obrigatório para a versão específica do software.