Requisiti del sistema operativo - Metasys - LIT-12012067 - Software di configurazione - System Configuration Tool - 14.0

Istruzioni per l’installazione e l’aggiornamento di SCT

Brand
Metasys
Product name
System Configuration Tool
Document type
Installation Guide
Document number
LIT-12012067
Version
14.0
Revision date
2021-04-30
Language
Italiano

Il software SCT è supportato dai seguenti sistemi operativi Windows:

  • Windows® 10 Pro e Windows 10 Enterprise Editions versioni 1903, 1909 e 2004 (64 bit). Per tutti i futuri aggiornamenti di Windows 10 successivi alla versione 2004, valuteremo e certificheremo che il software Metasys possa supportare gli aggiornamenti prima di fornire indicazioni sul supporto.
  • Windows® 8.1 Pro e Windows 8.1 Enterprise Editions con aggiornamento (KB2919355) (64 bit)
  • Windows® Server® 2016 con aggiornamento (KB4512495) (64 bit)

Fare riferimento alle seguenti linee guida per l'installazione di SCT:

  • Se si installa SCT su un server e non è installata alcuna versione precedente di SCT, installare o verificare di disporre di una versione supportata del software SQL Server. Se si installa SCT su un sistema operativo desktop e non si dispone di una versione supportata del software SQL, SCT installa automaticamente SQL Server Express. Per dettagli, consultare Verifica che sul computer sia installata una versione supportata del software SQL Server.
    Nota: Se è installata una versione non supportata del software del server SQL, l'installazione di SCT non installa automaticamente una versione supportata. Occorre installare manualmente una versione supportata.
  • La Release 13.0 di SCT può essere installata in Windows 10 versione 1809, ma occorre prima eseguire le operazioni descritte in Flash Sheet: System Configuration Tool (SCT) installation fails on Microsoft® Windows® 10 version 1809 (LIT-2019F1) o contattare il rappresentante Johnson Controls locale. Non è possibile installare la Release 12.0 di SCT o una versione precedente in Windows 10 versione 1809.
  • Non installare il software Metasys su un computer aggiornato da una versione precedente di Windows, ad esempio da Windows 7 a Windows 10. Questo processo può tralasciare file e impostazioni di registro che possono influire negativamente sull'installazione del software del sistema Metasys. Preparare il computer eseguendo un'installazione pulita con il supporto di installazione di Windows.
  • Il setup dello strumento di configurazione del sistema Metasys installa le versioni 4.7.2 di Microsoft .NET Framework. Per Windows 8.1, Windows 10, Windows Server 2016 e Windows Server 2019 deve essere disponibile una connessione valida a Windows Update affinché l'installazione di .NET Framework 4.7.2 abbia esito positivo con SCT. In mancanza di questo prerequisito viene visualizzato un messaggio di errore. Per poter continuare sarà necessario installare i prerequisiti software mancanti.