Abilitazione della Modalità esperto - Metasys - LIT-12013352 - M4-SNE10500-0 - M4-SNE10501-0 - M4-SNE11000-0 - M4-SNE11001-0 - M4-SNE110L0-0 - M4-SNE110L1-0 - M4-SNE22000-0 - M4-SNE22001-0 - Supervisory Device - SNE10 Network Engine - SNE11 Network Engine - SNE22 Network Engine - SNE Supervisory Network Engine - 12.0

Guida al commissioning degli SNE

Brand
Metasys
Product name
SNE10 Network Engine
SNE11 Network Engine
SNE22 Network Engine
SNE Supervisory Network Engine
Document type
Commissioning Guide
Document number
LIT-12013352
Version
12.0
Revision date
2023-05-16
Product status
Active
Language
Italiano

Informazioni su questa attività

Seguire le istruzioni di questa sezione per abilitare la Modalità esperto nell'interfaccia utente SMP per Server Metasys o un regolatore di rete . La Modalità esperto è necessaria per regolare la sensibilità delle reti del bus di campo BACnet/IP e MS/TP per un regolatore di rete (vedere Regolazione della sensibilità della rete di un SNE). Le opzioni della Modalità esperto sono disponibili nella scheda Esperto delle preferenze di Metasys. La Modalità esperto è necessaria anche per abilitare il login ai servizi web e per visualizzare l'uso della memoria sulla barra di stato.

Procedura

  1. Avviare Esplora file di Windows e verificare che le estensioni dei file vengano visualizzate. Se le estensioni dei file sono nascoste, fare clic su Strumenti > Opzioni cartella e nella scheda Visualizza rimuovere la casella di controllo per Nascondi le estensioni per i tipi di file conosciuti.
  2. Con Windows File Explorer, navigare alla cartella chiamata C:\Users\<user>\JohnsonControls.Metasys, dove <user> è il nome dell'utente che è attualmente connesso al computer.
  3. Creare un nuovo file di testo denominato MetasysExpertPreferences.xml in questa cartella. Accertarsi di salvare il file nella cartella C:\Users\<user>\JohnsonControls.Metasys. Se il file è già presente, passare al punto successivo.
  4. Accedere a SMP di Metasys. Fare clic su Strumenti > Configura preferenze per aprire la finestra Preferenze Metasys. Ora la scheda Esperto è visibile.
  5. Fare clic sulla scheda Esperto e impostare Mostra oggetti e viste interne su Vero. Fare clic su OK per applicare la modifica e chiudere la finestra.
  6. Aggiornare la finestra dell'interfaccia utente di SMP per visualizzare le finestre Snapshot dettagli.