Liste de vérification pré-intervention pour les nouvelles installations et les mises à niveau - Metasys - LIT-12012162 - MS-ADSxxx-x - MS-ADXxxx-x - Server - Metasys Server - 10.1

Instructions d’installation et de mise à niveau de Metasys Server

Brand
Metasys
Product name
Metasys Server
Document type
Installation Guide
Document number
LIT-12012162
Version
10.1
Revision date
2020-11-16
Language
Français (France)

Consultez le tableau suivant pour les étapes à suivre avant de vous rendre sur le site du client pour installer ou mettre à niveau un système Metasys.

Tableau 1. Liste de vérification pré-intervention

Étape

Action

Détails

Consulter la documentation connexe

Téléchargez et consultez tous les Flash Sheets, FYI et correctifs rapides du portail. Des liens vers toutes ces ressources sont disponibles sur la page Find Answers du Field Support Center.

Téléchargez et consultez toute la documentation produit pertinente du site Web Knowledge Exchange. Knowledge Exchange contient les versions les plus à jour de la documentation produit.

De plus, veillez à consulter Liste de vérification des logiciels requis pour l’installation et la mise à niveau. Par exemple, le système d'exploitation Windows que vous utilisez doit être 64 bits et non pas 32 bits.

Comprendre les étapes pour installer le logiciel Metasys sur une machine virtuelle (VM)

Si vous installez un serveur ADS/ADX virtuel, vérifiez que le serveur virtuel s’exécute en mode mémoire statique, pas dynamique. Sinon, des dysfonctionnements peuvent se produire avec SQL Server. De manière similaire, si vous effectuez une mise à niveau d’un serveur physique à un serveur virtuel, configurez la VM ADS/ADX avec la même quantité de mémoire que le serveur ADS/ADX physique ou avec 8 Go de mémoire minimum.

Désinstaller ou mettre à niveau une version existante de SCT

Si votre ordinateur a SCT 11.1 ou une version antérieure, programmez de désinstaller SCT avant d'installer SCT version 13.2.

Si votre ordinateur a SCT version 12.0 ou 13.0, vous pouvez effectuer une mise à niveau vers SCT version 13.2 sans supprimer la version plus ancienne de SCT. Pendant cette mise à niveau, la version la plus récente du NAE Update Tool est également installée.

Désinstaller ou mettre à niveau le NAE Update Tool existant

Si votre ordinateur a SCT 11.0 ou une version antérieure, programmez de désinstaller toute version plus ancienne du NAE Update Tool encore présente sur l'ordinateur. Si votre ordinateur a SCT 12.0 ou une version ultérieure, vous n’avez pas à désinstaller le NAE Update Tool, car la mise à niveau de SCT met également à niveau la dernière version du NAE Update Tool. L’installation autonome du NAE Update Tool n’est plus disponible.

Si le site de l’intervention n’autorise pas votre ordinateur portable sur son réseau, installez SCT et le NAE Update Tool sur le serveur ADS/ADX. Quand vous créez une liste complète de cibles de moteurs réseau dans le NAE Update Tool, enregistrez le fichier Target sur votre ordinateur portable avec un nom descriptif. Si vous avez besoin d’aide pour le NAE Update Tool, consultez la section Overview du document NAE Update Tool Help (LIT-12011524).

Apporter toutes les mises à niveau de logiciel et service packs nécessaires

Si le site de votre client n’a pas d'accès à Internet, téléchargez les correctifs logiciels et service packs Microsoft ou autres, et mettez-les sur un DVD ou une clé USB avant de vous rendre sur le site. Tout logiciel Microsoft récemment installé doit être enregistré, sur Internet ou par e-mail/fax, ce qui prend du temps.

Si vous effectuez la mise à niveau d’ADS sur un ordinateur Windows 10, vérifiez que toutes les mises à jour de Windows sont appliquées et que vous avez exécuté le correctif de la Flash Sheet 2018F1 (le cas échéant).

Contrôler s’il n’y a pas de nouvelles versions des moteurs réseau

Contrôlez les versions et l’utilisation de mémoire des NAE/NIE installés sur le site. Les modèles NxE55xx-0 et NAE45xx-0 ne peuvent pas être mis à niveau vers la version 8.0 ou une version ultérieure car leur mémoire et leurs performances sont insuffisantes. Utilisez l’outil Metasys Supervisory Scan pour les NxExx-0. Vous avez deux possibilités pour les modèles NxExx-0 : remplacer le NxE ou conserver la version courante du moteur. Les modèles NxE55xx-0 et NAE45xx-0 peuvent coexister avec les serveurs qui exécutent la dernière version de Metasys.

De plus, les modèles NCE25, NAE35 et NAE45 ne peuvent pas être mis à niveau au-delà de la Version 9.0.7 et les modèles LON de ces moteurs ne peuvent pas être mis à niveau au-delà de la Version 9.0.

Enfin, les fonctions modem et pager des moteurs réseau ne fonctionnent plus toutes avec la Version 9.0.7 ou une mise à niveau ultérieure.

Contrôler la présence éventuelle de moteurs NxE55xx-1

Si le site a des modèles NxE55xx-1, reportez-vous à la Flash Sheet 2013F21. Cette Flash Sheet vous demande de contrôler s’il n’y a pas de problème de mémoire en utilisant l’outil Field Bus Fault Detection et Diagnostic (FDD).

Créer un rapport de moteur réseau

Utilisez le Supervisory Tool ou les Tailored Summaries de Metasys pour imprimer un récapitulatif des moteurs réseau fonctionnant sur le site. Les informations sur les moteurs réseau qui sont les plus utiles sont les suivantes :

  • l’état en ligne en cours et l’adresse IP ;
  • la version actuelle du logiciel ;
  • l’utilisation de mémoire courante. Si un moteur réseau s’exécute à >95 % d’utilisation de la mémoire flash, il est possible que vous ayez des problèmes avec les mises à niveau, car des fonctionnalités requérant plus de mémoire peuvent être ajoutées.

Décider quels moteurs réseau mettre à jour

Ne vous sentez pas obligé de mettre à jour immédiatement tous les moteurs réseau du site. Vous pouvez conserver les versions existantes de certains moteurs réseau. Vous devez uniquement mettre à niveau le Site Director vers la nouvelle version. Vous pouvez reporter la mise à niveau des moteurs critiques aux heures creuses ou échelonner le programme de mise à niveau sur plusieurs visites sur le site.

Important : Après avoir installé ou mis à niveau Metasys Server vers la version 10.1, l'attribut appelé Advanced Security Enabled de l’objet Site est sur True, de sorte que les moteurs réseau qui ne sont pas de la version 10.0 ou d’une version ultérieure ne communiquent plus avec le serveur. Vous avez deux options : (1) mettre à jour tous les moteurs réseau à la Version 10.0 ou une version ultérieure ou (2) ne pas mettre à jour les moteurs réseau à la Version 10.0 ou une version ultérieure et mettre Advanced Security Enabled sur False pour l’objet Site.

Organiser la mise à jour des moteurs réseau sur des sous-réseaux individuels

Quand vous mettez à jour un moteur réseau de la Version 9.0 ou d'une version antérieure à la Version 9.0.7 ou une version ultérieure, vous devez utiliser le NAE Update Tool avec l’option PXE only. Vous ne pouvez pas utiliser SCT 13.2 pour mettre à jour le moteur réseau. De plus, comme la mise à jour peut uniquement se faire sur le même sous-réseau, des arrangements spéciaux pourraient être nécessaires pour accéder aux moteurs distants.

Planifier et prendre conscience des nouvelles limites relatives aux contrôleurs terrain pour les nouveaux moteurs réseau SNE et SNC

Nouveauté de la Version 10.1, les moteurs réseau SNE et SNC ont des limites fixes pour le nombre de contrôleurs terrain qu’ils prennent en charge. Si vous planifiez de remplacer un NAE par un SNE, ou un NCE par un SNC, tenez compte de ces limitations récemment introduites. Si vous avez un NAE/NCE qui a un nombre de périphériques plus élevé que ces limites, planifiez de redistribuer les contrôleurs terrain entre différents moteurs SNE/SNC.

Apporter un commutateur Ethernet ou un routeur de confiance fonctionnel sur le site

Veillez à apporter un commutateur Ethernet ou un routeur de confiance fonctionnel et un cordon de raccordement sur le site de l’intervention pour l’utiliser pour les mises à niveau de moteur réseau dans le cas où la mise à niveau sur le réseau du client ne fonctionnerait pas. Veillez à apporter un commutateur ou un routeur, pas un concentrateur.

Vérifier que le Port 443 est ouvert et gère le trafic de la même manière que le Port 80

Contrôlez avec le service informatique et vérifiez que l’équipement réseau gère le trafic du Port 80. Le même type de traitement est nécessaire pour le Port 443. Reportez-vous au document Network et IT Guidance Technical Bulletin (LIT-12011279).

Examiner les graphiques

Examinez et imprimez un fichier PDF des conditions existantes des graphiques pour tout l’équipement principal, comme le système d'eau réfrigérée, les tours de refroidissement, les appareils de traitement d'air, les ventilateurs d’évacuation, etc.

Générer des rapports

Examinez et imprimez un fichier PDF des rapports Override, Offline, Disabled et Alarm pour l’ensemble du réseau. Ces rapports sont disponibles dans le menu Query dans l’IU Site Management Portal (SMP). Vous devez également examiner et imprimer les NAE Diagnostics, les NAE Unbound References et les Field Bus diagnostics pour le réseau. Ces données sont utiles lorsque vous ramenez le système à un état pré-mise à niveau.

Si vous êtes prêt à passer aux étapes d’installation d’un nouveau système ou de mise à niveau d’un système existant, cliquez sur la section appropriée :

Revenez à Bienvenue.

(pour revenir à la fenêtre précédente, cliquez sur le bouton Retour de votre navigateur).