Activation du mode Expert - Metasys - LIT-12013352 - M4-SNE10500-0 - M4-SNE10501-0 - M4-SNE11000-0 - M4-SNE11001-0 - M4-SNE110L0-0 - M4-SNE110L1-0 - M4-SNE22000-0 - M4-SNE22001-0 - Supervisory Device - SNE10 Network Engine - SNE11 Network Engine - SNE22 Network Engine - SNE Supervisory Network Engine - 11.0

Guide de mise en service du SNE

Brand
Metasys
Product name
SNE10 Network Engine
SNE11 Network Engine
SNE22 Network Engine
SNE Supervisory Network Engine
Document type
Commissioning Guide
Document number
LIT-12013352
Version
11.0
Revision date
2021-06-09
Language
Français (France)

Pourquoi et quand exécuter cette tâche

Suivez les étapes de cette section pour activer le mode Expert dans l'interface utilisateur du SMP d’un serveur Metasys ou d’un moteur de réseau. Le mode Expert est nécessaire si vous souhaitez régler la sensibilité des réseaux de bus de terrain BACnet/IP et MS/TP d'un moteur de réseau (reportez-vous à la section Réglage de la sensibilité d’un réseau de SNE). Les options du mode Expert sont disponibles dans l’onglet Expert des préférences Metasys. Le mode Expert est également requis pour activer la connexion aux services Web et afficher l’utilisation de la mémoire dans la barre d’état.

Procédure

  1. Ouvrez l’Explorateur Windows et vérifier que les extensions de fichier sont affichées. Si les extensions de fichier sont masquées, cliquez sur Outils > Options des dossiers et, dans l'onglet Affichage, désélectionnez la case Masquer les extensions des fichiers dont le type est connu.
  2. Dans l’Explorateur Windows, naviguez jusqu'au dossier C:\Users\<utilisateur>\JohnsonControls.Metasys, où <utilisateur> correspond au nom de l'utilisateur actuellement connecté à l’ordinateur.
  3. Créez un fichier texte intitulé MetasysExpertPreferences.xml dans ce dossier. Veillez à enregistrer ce fichier dans le dossier C:\Users\<utilisateur>\JohnsonControls.Metasys. Si ce fichier est déjà présent, passez directement à l'étape suivante.
  4. Connectez-vous au SMP Metasys. Cliquez sur Tools > Configurer les préférences pour ouvrir la fenêtre des préférences Metasys. L'onglet Expert est visible.
  5. Cliquez sur l'onglet Expert et définissez le paramètre Afficher items et vues internes sur Vrai. Cliquez sur OK pour appliquer la modification et fermer la fenêtre.
  6. Rafraîchissez la fenêtre de l’interface utilisateur du SMP afin que les fenêtres Snapshot Focus s'affichent.