Configuration d'un afficheur local - Metasys - M4-CGE04060-0 - M4-CGE09090-0 - M4-CGE09090-0H - M4-CGM04060-0 - M4-CGM09090-0 - M4-CGM09090-0H - Field Device - M4-CGM General Purpose Application Controller - 12.0

Guide d’installation de régulateurs d’application à usage général de la série CG

Brand
Metasys
Product name
M4-CGM General Purpose Application Controller
Document type
Installation Guide
Part number
24-10143-01698
Document revision
E
Version
12.0
Revision date
2023-01-04
Language
Français (France)

Les modèles CGM09090-0H et CGE09090-0H équipés d'un afficheur couleur intégré et d'un clavier de navigation qui peuvent être configurés pour la surveillance locale des points d'E/S et des paramètres/points de consigne du régulateur d’équipement, y compris tous les points d'E/S des modules d'extension connectés sur le bus SA.

Les modèles CGM/CGE qui ne disposent pas d'un afficheur intégré peuvent être connectés à un afficheur de régulateur local M4- DLK0350 ou un afficheur de régulateur local MS- DIS1710. Si l’afficheur est configuré avec un mot de passe local, le régulateur d’équipement et l’afficheur doivent exécuter des versions compatibles du microprogramme. Si l'afficheur n'est pas configuré avec un mot de passe local, il est compatible avec les régulateurs d'équipement, quelle que soit la révision du microprogramme. Pour plus d’informations, voir le tableau suivant.

Remarque : Ne rétrogradez pas les modèles CGM ou CGE avec afficheur intégré vers la version 9.0 ou une version antérieure du microprogramme. N'utilisez que la version 10.0 ou une version ultérieure du microprogramme avec les modèles CGM ou CGE avec afficheur intégré.
Tableau 1. Compatibilité des régulateurs d’équipement et des afficheurs configurés avec un mot de passe local
Modèle d'afficheur et version du microprogramme Régulateur exécutant le microprogramme version 10.x ou ultérieure Régulateur exécutant le microprogramme version 9.x ou ultérieure
DLK0350 exécutant le microprogramme version 10.x ou ultérieure Compatible Non compatible
DLK0350 exécutant le microprogramme version 9.x Non compatible Compatible
DIS1710 exécutant le microprogramme version 6.2 Non compatible Compatible

Les modèles DLK0350 et DIS1710 ne doivent pas être connectés aux modèles CGM/CGE -0H avec afficheur intégré.

Pour obtenir des informations détaillées sur la configuration et l'utilisation d'un afficheur DLK0350 connecté à distance, voir le document Local Controller Display User Guide (LIT-12013762) . Pour obtenir des informations détaillées sur la configuration et l'utilisation d'un afficheur DIS1710 connecté à distance, voir DIS1710 Local Controller Display Technical Bulletin (LIT-12011270) .