Vérifier que votre ordinateur a une version prise en charge du logiciel SQL Server d’installée - Metasys - LIT-12013222 - M4-OASHIST-0 - M4-OASMIN-0 - M4-OASMIN-6 - M4-OASMIN-SC3 - M4-OASMIN-SCS - M4-OASPPA-0 - M4-OASSCHRPT-0 - M4-OASSTD-0 - M4-OASSTD-6 - M4-OASSTD-SC3 - M4-OASSTD-SCS - Server - Open Application Server - 11.0

Guide d'installation d'OAS (Open Application Server)

Brand
Metasys
Product name
Open Application Server
Document type
Installation Guide
Document number
LIT-12013222
Version
11.0
Revision date
2021-07-05
Product status
Active
Language
Français (France)

Si vous utilisez l’OAS sur une machine virtuelle et installez l’OAS sur un SE d’ordinateur de bureau Windows, vous installez automatiquement SQL Server® 2017 Express avec CU17 (64 bits). Cependant, si vous installez l’OAS sous un SE de serveur Windows, vous devez avoir une version prise en charge du logiciel SQL Server d’installée. Pour vérifier que votre ordinateur a une version prise en charge du logiciel SQL Server d’installée, procédez comme suit :

  1. Ouvrez l'outil SQL Server Configuration Manager.
    Remarque : Si vous ne voyez aucune version de Microsoft SQL Server sur votre ordinateur, vous n’avez pas ce logiciel obligatoire. Suivez les instructions de ce document pour installer une version prise en charge du logiciel SQL Server.
  2. Dans le volet de gauche, sélectionnez Services SQL Server. Dans le volet de droite, double-cliquez sur le nom d’instance SQL Server.
  3. Cliquez sur l’onglet Advanced et faites défiler la page vers le bas jusqu’à la ligne Version.
  4. Si la version correspond à un des numéros de version listés, vous avez une version prise en charge du logiciel SQL Server ou SQL Server Express. Vérifiez que le numéro de version correspond à une des versions suivantes ou à une version ultérieure :
    • 15.0.2000.5: SQL Server® 2019 (64 bits)
    • 14.0.3238.1: SQLServer® 2017 avec CU17 (64-bit)
    • 13.0.5492.2: SQLServer® 2016 avec SP2 CU10 (64 bits)
    • 12.0.6329.1: SQLServer® 2014 avec SP3 CU4 (64 bits)
  5. Si la version ne correspond à aucun de ces numéros de version, vous devez soit appliquer le service pack requis soit effectuer une mise à niveau vers une version plus récente du logiciel SQL Server ou SQL Server Express. Suivez les instructions du document SQL Server Install and Upgrade Installation Instructions (LIT-12012240) pour installer une version prise en charge du logiciel SQL Server.