Uso de un archivo de importación para insertar puntos de campo - Metasys - LIT-12013148 - System Integration - KNX Vendor Integration - 11.0

Nota de aplicación de puesta en marcha de motores de red para integración de proveedor de KNX

Brand
Metasys
Product name
KNX Vendor Integration
Document type
Application Note
Document number
LIT-12013148
Version
11.0
Revision date
2021-05-25
Language
Español (España)

Por qué y cuándo se efectúa esta tarea

Para insertar puntos de campo mediante un archivo de importación (.esf) se necesita un archivo de sesión de EIB. Puede usar el archivo .esf con Mass Changes Tool (MCT) para crear un archivo de importación (.imp) a fin de utilizarlo para insertar puntos de campo. Si no tiene ningún archivo .esf, consulte al programador de KNX.

Si MCT no está instalada en su ordenador, vaya a la página de Systems Integration Services (SIS) en https://my.jci.com/sites/EUSysIntegrationProj/Pages/Home-New.aspx. Haga clic en Downloads > SIS Engineering Tools > MCT . Obtendrá los archivos de programa y auxiliares de MCT. Puede ejecutar MCT en modo de demostración hasta que tenga licencia. Para seguir los pasos indicados en esta sección se necesita una versión con licencia.

Para obtener una licencia de software de MCT, abra MCT y acceda a Help > About Mass Changes Tool . Haga clic en Load License File (JCI Internal Only) o Create License Request Form (External Users). Cuando active la licencia de MCT, proceda como sigue:

Procedimiento

  1. Ejecute Mass Changes Tool.
  2. Vaya a File > New . Aparece la ventana New File - Type.
    Figura 1. New File - Type

  3. En la ventana, haga clic en KNX Integration y luego en Next. Aparece la ventana New File - KNX Integration.
    Figura 2. New File - KNX integration
  4. Haga clic en el botón examinar de esta ventana y, en la ventana siguiente, vaya al archivo .esf.
  5. Haga clic en el nombre de archivo y luego en Open. Aparece la ventana Import KNX File con los datos del archivo.
    Figura 3. Importación de archivo KNX

  6. Para modificar los parámetros Point Type, Data Type, Update at Startup, Special Handler y Bit Mask según convenga para cada punto, haga clic en la lista desplegable y elija el valor adecuado.
    Nota: Los puntos definidos como Uncertain según el archivo .esf pueden modificarse como cualquier otro punto.
    Figura 4. Selección del tipo de datos

  7. Cuando termine de modificar, haga clic en OK. Aparece de nuevo la ventana New File - KNX Integration.
  8. Haga clic en cada campo para editar General Data y Vendor Configuration Data según convenga.
    Nota: Estos valores deben coincidir con los atributos de la interfaz de usuario de OAS o de SMP de Metasys. Consulte una lista de descripciones de parámetros en la Tabla 1.
    Tabla 1. Parámetros de dispositivo

    Categoría

    Descripción

    Unique ID

    La identificación única del gateway donde se guardan todos los puntos de datos de KNX. La identificación única forma parte del nombre de objeto.

    Name

    El atributo de nombre de objeto correspondiente al objeto de dispositivo de campo de Metasys.

    Description

    El atributo de descripción correspondiente al objeto de dispositivo de campo de Metasys.

    Vendor Reference

    El atributo de referencia del proveedor correspondiente al objeto de dispositivo de campo de Metasys.

    Vendor Configuration Data

    La dirección IP del atributo Vendor Configuration Data (parámetro 1 del objeto de dispositivo de campo). Es la dirección IP del dispositivo de router/interfaz IP KNX.

    Vendor Configuration Data

    Modo de túnel o de enrutamiento.

  9. Haga clic en Next. Aparece la ventana New File Points.
    Figura 5. New File - Points

  10. Configure los puntos de datos según convenga. Puede modificar cualquier valor que tenga un menú desplegable.
  11. Haga clic en Next. Aparece la ventana New File Points Selection.
    Figura 6. New File - Points Selection

  12. Haga clic en un punto de datos que desee importar y después en > para trasladarlo al panel derecho. Repita la operación hasta que todos los puntos de datos pertinentes estén en el panel derecho. Haga clic en >> si quiere trasladar todos los puntos de datos a la derecha.
  13. Haga clic en Finish.
    Figura 7. Ventana de importación de archivos

  14. Haga clic en el nombre del dispositivo dentro del menú de navegación izquierdo y luego en Update. En la ventana aparecen todos los puntos configurados para el archivo de importación.
    Figura 8. Puntos para el archivo de importación