Verificación de que el equipo tiene instalada una versión compatible del software SQL Server - Metasys - LIT-12013222 - M4-OASHIST-0 - M4-OASMIN-0 - M4-OASMIN-6 - M4-OASMIN-SC3 - M4-OASMIN-SCS - M4-OASPPA-0 - M4-OASSCHRPT-0 - M4-OASSTD-0 - M4-OASSTD-6 - M4-OASSTD-SC3 - M4-OASSTD-SCS - Server - Open Application Server - 12.0

Guía de instalación del Servidor Abierto de Aplicaciones (OAS)

Brand
Metasys
Product name
Open Application Server
Document type
Installation Guide
Document number
LIT-12013222
Version
12.0
Revision date
2023-02-07
Product status
Active
Language
Español (España)

Para verificar si su equipo tiene instalada una versión compatible del software SQL Server, lleve a cabo los siguientes pasos:

  1. Abra la herramienta Administrador de configuración de SQL Server desde el grupo de programas Microsoft SQL Server. Si esa aplicación no aparece en el menú Inicio, ejecute SQLServerManager13.ms c (SQL 2016), SQLServerManager14.msc (SQL 2017) o SQLServerManager15.msc (SQL 2019) para iniciarla manualmente.
    Nota: Si no ve ninguna versión de Microsoft SQL Server en su equipo, no tiene el software necesario. Siga las instrucciones de este documento para instalar una versión compatible del software SQL Server.
  2. En el panel de la izquierda, seleccione Servicios SQL Server. En el panel de la derecha, haga doble clic en el nombre de la instancia de SQL Server.
  3. Haga clic en la pestaña Avanzado y desplácese hasta la fila Versión.
  4. Si la versión coincide con alguno de los números de versión de la lista, tiene una versión compatible del software SQL Server o SQL Server Express. Compruebe que el número de versión es uno de los siguientes o posteriores:
    • 15.0.4188.2: SQL Server® 2019 con CU14 (64 bits)
    • 14.0.3421.10: SQL Server® 2017 con CU27 (64 bits)
    • 13.0.5888.11: SQL Server® 2016 con SP2 CU17 (64 bits)
    Nota: Las versiones de SQL Server enumeradas aquí son las versiones mínimas admitidas para esta versión.
  5. Si la versión no coincide con ninguno de estos números de versión o posteriores, deberá aplicar el paquete de servicio necesario o actualizar a una versión más reciente del software SQL Server o SQL Server Express. Siga las instrucciones de SQL Server Install and Upgrade Installation Instructions (LIT-12012240) para instalar una versión compatible del software SQL Server.