Requisitos del sistema de servidor de aplicaciones y datos (ADS) - Metasys - LIT-12011832 - General System Information - Metasys System - 10.1

Guía de configuración del sistema Metasys

Brand
Metasys
Product name
Metasys System
Document type
Configuration Guide
Document number
LIT-12011832
Version
10.1
Revision date
2020-09-18
Product status
Active
Language
Español (España)
Tabla 1. Requisitos del sistema de servidor de aplicaciones y datos (ADS) (5 usuarios)

Plataforma de equipo recomendada.

Última versión del procesador Intel i7 con al menos cuatro núcleos o más

2 discos duros de 500 GB (RAID 1) con 40 GB de espacio libre después de la instalación de todo el software necesario y antes de la instalación del software ADS. Configure RAID 1 (mirroring/discos en espejo) con el caché de escritura en disco activado.

Nota: Los requisitos de software incluyen el sistema operativo compatible, el software de base de datos, .NET Framework y cualquier otro software o paquetes de servicio necesarios para la configuración del ADS.

Tarjeta gráfica (1 GB de RAM, ATI® Technologies o NVIDIA® Corporation, compatible con 64 bits, de formato SFF si es necesario)

Memoria mínima necesaria

16 GB de RAM

Sistemas operativos compatibles y software de base de datos.

Windows® 10 Pro y Windows 10, ediciones Enterprise (versión 1809 o posterior) (64 bits)

Compatible con:
  • SQL Server® 2017 Express (64 bits)
  • SQL Server® 2016 Express con SP2 (64 bits)
  • SQL Server® 2014 Express con SP3 (64 bits)
  • SQL Server® 2012 Express con SP4 (64 bits)
    Nota: SQL Server 2012 con SP3 no es una actualización automática de Windows. Para obtener más información, visite https://support.microsoft.com/en-us/kb/2979597.

Windows® 8.1 Pro y Windows 8.1, ediciones Enterprise con Update (KB2919355) (64 bits)

Compatible con:
  • SQL Server® 2017 Express (64 bits)
  • SQL Server® 2016 Express con SP2 (64 bits)
  • SQL Server® 2014 Express con SP3 (64 bits)
  • SQL Server® 2012 Express con SP4 (64 bits)
    Nota: SQL Server 2012 con SP3 no es una actualización automática de Windows. Para obtener más información, visite https://support.microsoft.com/en-us/kb/2979597.

Windows® 7, ediciones Professional, Enterprise y Ultimate con SP1 (64 bits)

Compatible con:

Sistemas operativos compatibles para equipos cliente con portal SMP de Metasys

Windows® 10 Pro y Windows 10, ediciones Enterprise (versión 1809 o posterior) (64 bits)

Windows® 8.1 Pro y Windows 8.1, ediciones Enterprise con Update (KB2919355) (64 bits)

Windows® 7, ediciones Professional, Enterprise y Ultimate con SP1 (64 bits)

Apple® OS X® 10.13 High Sierra

Apple® OS X® 10.12 Sierra

Apple® OS X® 10.11 El Capitan

Software de navegador web compatible para equipos cliente con portal SMP de Metasys

Windows® Internet Explorer® 11.0.9600.18816 Update, versión 11.0.47 o posterior

Nota: En Internet Explorer 11, seleccione la opción Usar listas de compatibilidad de Microsoft en Herramientas > Configuración de vista de compatibilidad, para asegurar que los sitios web aparezcan y funcionen correctamente.
Apple® Safari® 11 o posterior
Notes:
  • En SO X, no se pueden ver gráficos Graphics+ en la IU del portal SMP.
  • Utilice el navegador web para descargar la aplicación Launcher. Después de instalar la aplicación Launcher, utilice Launcher, en lugar del navegador web, para iniciar sesión en la IU del portal de gestión in situ (SMP).

Software de navegador web compatible para dispositivos cliente con IU de Metasys

Windows® Internet Explorer® 11.0.9600.18816 Update, versión 11.0.47 o posterior
Notes:
  • La IU de Metasys no es compatible con Internet Explorer 11 en los sistemas operativos Windows 10.
  • En Internet Explorer 11, seleccione la opción Usar listas de compatibilidad de Microsoft en Herramientas > Configuración de vista de compatibilidad, para asegurar que los sitios web aparezcan y funcionen correctamente.
  • La IU de Metasys no es compatible con la navegación InPrivate. Para salir de la navegación InPrivate, cierre la ventana del navegador y abra una ventana nueva del navegador.

Microsoft® Edge® versión 44 o posterior

Google® Chrome™ versión 72.0.3626.121 o posterior
Nota: La IU de Metasys no es compatible con el modo de incógnito. Para salir del modo de incógnito, haga clic o toque el icono X de la ventana o la pestaña del navegador y luego abra una ventana o pestaña nueva del navegador. Para obtener más información sobre el modo de incógnito en Google Chrome, haga clic aquí.
Apple® Safari® 11 o posterior
Nota: La IU de Metasys no es compatible con la navegación privada. Para salir de la navegación privada, haga clic o toque Private en la ventana del navegador. Oficialmente, la IU no es compatible con otros navegadores web, como Mozilla® Firefox®. Sin embargo, la IU de Metasys puede aparecer y funcionar correctamente en estos navegadores web.

Entornos virtuales compatibles

Microsoft Hyper-V™

VMware®

Interfaces de usuario compatibles

Site Management Portal (SMP)

IU de Metasys

Software adicional incluido con la descarga de software del ADS

Software Launcher, imágenes del motor de red, ejemplos de definición de resúmenes, Microsoft .NET Framework (varias versiones), SQL Server Management Studio, Metasys Database Manager, Toggletunnel, archivos de ejemplo de la base de información de administración del SNMP (MIB), Report Viewer 2010 y Report Viewer 2012.

Hardware opcional

Cualquier impresora de red o local compatible con el sistema operativo cualificado de Windows

Software opcional

Graphic Generation Tool

Software de la CCT

Software de la SCT

Software de Metasys Export Utility

1 Nuestra plataforma informática y nuestras recomendaciones de memoria no pretenden dar a entender que las máquinas más antiguas o más lentas no puedan utilizarse. Consulte Network and IT Guidance Technical Bulletin (LIT-12011279) para obtener más información sobre las recomendaciones para el equipo/servidor.
2 Para obtener el mejor rendimiento, utilice discos duros SAS, no discos duros SCSI,
3 Para obtener el mejor rendimiento, utilice la cantidad máxima de memoria que permita el equipo.
4 Consulte Network and IT Guidance Technical Bulletin (LIT-12011279) para ver los ajustes específicos del sistema operativo Microsoft Windows que podrían ser necesarios para la configuración de su sistema Metasys.