Seguridad avanzada habilitada - Metasys - LIT-12011279 - General System Information - Metasys System - 11.0

Boletín técnico de orientaciones sobre redes y TI

Brand
Metasys
Product name
Metasys System
Document type
Technical Bulletin
Document number
LIT-12011279
Version
11.0
Revision date
2021-06-16
Language
Español (España)

La configuración de seguridad avanzada, solo disponible para los dispositivos Directores de Sitio de la versión 10.0 o posterior, indica si el sitio utiliza una configuración de seguridad avanzada. Este atributo proporciona una capa de seguridad mejorada entre los directores de sitio de Metasys y los dispositivos. Con este atributo definido en True, los métodos de comunicación retrocompatibles entre el Director de Sitio y sus motores de red están desactivados, lo que significa que un Director de Sitio de la versión 10.0 o posterior descarta todos los intentos de comunicación procedentes de los motores de red anteriores a la versión 10.0.

Este ajuste se aplica a todo el sitio; por lo tanto, debe cambiarlo de True (predeterminado) a False si tiene motores de red en el sitio que ejecuten una versión de Metasys anterior a la versión 10.0.

Cuando este atributo se cambia a True, un mensaje indica al usuario que todos los motores de red anteriores a la versión 10.0 permanecen en línea, pero desconectados del sitio porque ya no se comunican con el Director de Sitio. Si aparece este mensaje, haga clic en Aceptar para continuar y definir el atributo en True, o haga clic en Cancelar para mantenerlo en False. Se produce una entrada en el visor Audit Viewer cada vez que alguien cambia el atributo de seguridad avanzada habilitada.