Metasys for Validated Environments (MVE) - Metasys - LIT-12011279 - General System Information - Metasys System - 10.1

Boletín técnico de orientaciones sobre redes y TI

Brand
Metasys
Product name
Metasys System
Document type
Technical Bulletin
Document number
LIT-12011279
Version
10.1
Revision date
2020-11-13
Language
Español (España)

Metasys for Validated Environments (MVE) es una característica mejorada del sistema Metasys que audita la gestión de usuarios en ambientes críticos para facilitar los registros electrónicos y los requisitos de firma electrónica de la agencia estadounidense responsable de la regulación de los alimentos (FDA) (Título 21 de la ley CFR, Parte 11). MVE también respeta la normativa legal de agencias similares de todo el mundo que se ocupan de los registros electrónicos y de los requisitos de firma electrónica, como el Anexo 11 de la normativa de la Unión Europea en materia de prácticas correctas de fabricación (GMP de la UE) (Agencia Europea de Medicamentos [EMEA] 1998).

MVE ofrece una gestión de datos segura y funciones de generación electrónica rastreable de informes, registros y firmas además de pistas de auditoría con marca de fecha y hora para instalaciones sujetas a cumplimiento de la Parte 11. Cualquier acción o cambio iniciado por el usuario en un dispositivo validado, como el reconocimiento de una alarma o el ajuste de un punto de ajuste, requiere volver a autenticar al usuario y la firma electrónica con la anotación necesaria.

MVE puede ser utilizado solamente en un ADX que ejecute sistemas operativos basados en servidor compatibles con el sistema Metasys . El software ADX, el software MVE y los motores de red en el sitio MVE deben estar cada uno en el mismo nivel de versión que Metasys (versión 10.1). MVE admite el acceso de los usuarios del servicio Active Directory del sistema Metasys desde la pantalla de inicio de sesión estándar. El acceso SSO no es compatible porque SSO se inhabilita para MVE instalado en un ADX.

Nota: Para utilizar SQL Server 2014 con productos Metasys, debe instalar el paquete de actualización acumulativa 3 de Microsoft (KB2984923) para SQL Server 2014. Para descargar el paquete de actualización, visite http://support.microsoft.com/kb/2984923/.

Para obtener más información, consulte el boletín técnico Metasys for Validated Environments, Extended Architecture Technical Bulletin (LIT-12011327).