Advanced Security Enabled - Metasys - LIT-1201528 - General System Information - Metasys System - 12.0

Security Administrator System Technical Bulletin

Brand
Metasys
Product name
Metasys System
Document type
Technical Bulletin
Document number
LIT-1201528
Version
12.0
Revision date
2022-08-05
Language
English

The Advanced Security Enabled setting in the Site object indicates if the site uses the advanced security settings. This attribute provides an improved layer of security between Metasys Site Directors and devices. With this attribute set to True, backward-compatible methods of communication between the Site Director and its network engines are disabled, which means a Site Director at Release 10.0 or later discards all communication attempts from network engines prior to Release 10.0.

Starting at Release 10.1 and later, the Advanced Security Enabled attribute will be set to True by default. At Release 10.0, this attribute is set to False by default. This setting applies to the entire site, so keep this attribute set to False if you have any network engines on the site that are running a Metasys release prior to Release 10.0. When you change this attribute to True, a user message appears to indicate that all network engines prior to Release 10.0 remain online, but are disconnected from the site because they no longer communicate with the Site Director.

If this message appears, click OK to continue and set the attribute to True, or Cancel to keep the attribute set to False.

You can change the Advanced Security Enabled attribute of the site object that offline using SCT or online via SMP or Metasys UI. For further information, refer to the Metasys® SMP Help (LIT-1201793), Metasys® SCT Help (LIT-12011964), and Metasys® UI Help (LIT-12011953).

Figure 1. Advanced Security Enabled Attribute in SCT