Creating and Modifying Equipment Definitions through Drag and Drop - Metasys - LIT-12011964 - Software Application - System Configuration Tool - 16.0

SCT: System Configuration Tool Help

Brand
Metasys
Product name
System Configuration Tool
Document type
User Guide
Document number
LIT-12011964
Version
16.0
Revision date
2023-10-02
Language
English

You can easily create and modify equipment definitions through improved drag-and-drop capabilities. Follow these steps to create equipment definitions based on your Tailored Summary Viewer through use of the Equipment Definition editor.

Important: To complete the following steps the archive must contain an SCT summary definition object. If the archive does not contain an SCT summary definition object, you can import one or click Insert > SCT Summary Definition to create one. How you configure this object does not affect the process.
  1. Click View > Panel Layout.
  2. Select a Two Panel Horizontal layout.
  3. In the All Items tree, select the field point objects to include in the equipment definition. You can use Shift+select or Ctrl+select to select multiple field points.
  4. Click View > Tailored Summary Viewer.
  5. In the Select Summary Definition window, select any tailored summary, and then click Open.
    Note: If you want to modify an Equipment Definition, skip to Step 10.
  6. Click Facility > Prepare Rapid Archive > Insert Equipment Definition. After the Insert Equipment Definition wizard appears, select the Equipment Definitions folder under the Metasys server in the All Items tree.
  7. Click Next.
  8. Name your equipment definition and click Next.
  9. Continue through the Equipment Definition wizard.
  10. Open the equipment definition in the second panel. Click Edit in the Equipment Definition window.
  11. Drag points from the first column of the Tailored Summary viewer into the Equipment Definition editor to add points to the definition.
    Note: If you select multiple points in the Tailored Summary viewer and then drag them to the Equipment Definition editor, you must hold Ctrl while you move the points. If you do not hold Ctrl then your select changes.