How does the Advanced Security Enabled attribute affect my site? - Metasys - LIT-12013035 - Software Application - SCT Pro - 15.0

SCT Pro Help

Brand
Metasys
Product name
SCT Pro
Document type
User Guide
Document number
LIT-12013035
Version
15.0
Revision date
2022-05-20
Language
English

Beginning at Metasys Release 10.1, the Advanced Security Enabled attribute for a site object is set to True by default. When the attribute is set to True, a site director at Metasys Release 10.0 or later discards all communication attempts from network engines that are at Metasys Release 9.0.7 or earlier. Therefore, network engines that are at Metasys Release 9.0.7 or earlier disconnect from the site.

Note: At Metasys Release 10.0, the default value for the Advanced Security Enabled attribute is False. However, if you do not manually set the attribute to False, the value changes to True when you upgrade from Release 10.0 to Release 10.1.

If you use SCT Pro to upgrade a site director to Release 10.1 and your site includes network engines at Metasys Release 9.0.7 or earlier, you can choose to either disconnect incompatible devices or to disable Advanced Security during the upgrade process. To change the value of the Advanced Security Enabled attribute, use either the SMP or Metasys UI to connect to the site director and change the value online, or use either the SCT or SCT Pro to change the value in the archive offline, and then perform a download.