Uninstalling SCT to install an earlier release of SCT - Metasys - LIT-12012067 - Software Application - System Configuration Tool - 16.0

SCT Installation and Upgrade Instructions

Brand
Metasys
Product name
System Configuration Tool
Document type
Installation Guide
Document number
LIT-12012067
Version
16.0
Revision date
2023-10-02
Language
English

You do not need to install an earlier release of SCT to work with devices that are at an earlier Release. You can use SCT Release 14.1 or later to manage devices that are at Metasys Release 5.2 or later.

Important: To open an archive in SCT, the archive must be at the same release as SCT. If the archive is at an older release, SCT prompts you to upgrade it. However, if you upgrade an archive in the SCT, you can no longer open that archive in an earlier release of the SCT. For example, if you upgrade an archive to SCT Release 15.0, uninstall SCT Release 15.0, and then install an older release, such as SCT Release 14.2, you cannot open the archive in SCT Release 14.2.

If you uninstall SCT and attempt to install an earlier release, the install may fail because of conflicting entries in the SQL database. If you need to install an earlier release of SCT, or you need to open an archive database in an earlier release of SCT, contact your local Johnson Controls representative for assistance.