Operating system requirements - Metasys - LIT-12012067 - Configuration software - System Configuration Tool - 13.2

SCT Installation and Upgrade Instructions

Product name
System Configuration Tool
Document type
Installation Guide
Document number
LIT-12012067
Version
13.2
Revision date
2019-10-14

SCT software is supported on the following Windows operating systems:

  • Windows® 10 Pro and Windows 10 Enterprise Editions (version 1809 or later) (64-bit)
  • Windows® 8.1 Pro and Windows 8.1 Enterprise Editions with Update (KB2919355) (64-bit)
  • Windows® 7 Professional, Enterprise, and Ultimate Editions with SP1 (64-bit)
  • Windows® Server® 2016 with Update (KB4489890) (64-bit)
  • Windows® Server® 2012 R2 with Update (KB2919355) (64-bit)
  • Windows® Server® 2012 with Update (KB3172614) (64-bit)
Important: To use the SCT on Windows 10 version 1809, it is best practice to install SCT Release 13.2. You can install SCT Release 13.0 on Windows 10 version 1809, but you must first complete the steps described in Flash Sheet: System Configuration Tool (SCT) installation fails on Microsoft® Windows® 10 version 1809 (LIT-2019F1) or contact your local Johnson Controls representative. You cannot install SCT Release 12.0 or earlier on Windows 10 version 1809.
Notes:
  • Do not install Metasys software on a computer that was updated from an older version of Windows, such as from Windows 7 to Windows 10. This process can leave behind files and registry settings that may adversely affect the installation of Metasys system software. Prepare the computer by performing a clean installation using the Windows installation media.

The Metasys System Configuration Tool Setup installs Microsoft .NET Framework versions 3.5.1 and 4.6.1. For Windows 8.1, Windows 10, Windows Server 2016, Windows Server 2012, and Windows Server 2012 R2, a valid connection to Windows Update must be available for the SCT setup to be successful with the installation of .NET Framework 3.5.1. An error message appears if the prerequisite is not present. You need to install any missing software prerequisites before continuing.