Antivirus software considerations (Metasys server, NxE85, NIE89, and LCS85 only) - Metasys - LIT-12011279 - General System Information - Metasys System - 13.0

Network and IT Guidance Technical Bulletin

Brand
Metasys
Product name
Metasys System
Document type
Technical Bulletin
Document number
LIT-12011279
Version
13.0
Revision date
2023-09-29
Product status
Active
Language
English

Frequent virus scans of the Metasys server, NxE85, NIE89, and LCS85 are necessary to maintain the integrity of your system. We support virus scans on computer-based and server platform-based Metasys system components only (Metasys server, NxE85, NIE89, and LCS85). The hardware-based network engines and other Metasys system components not running on a computer do not support virus scans; however, many of the operating system features not required by Metasys software have been removed from the engines, rendering them less vulnerable to operating system attacks.

We have tested the Metasys server, NxE85, NIE89, and LCS85 successfully with the following antivirus software programs:

  • Symantec AntiVirus Corporate Edition 12.0 or later.
    Note: Symantec® Endpoint Protection software Corporate Edition version 12.0 or later is recommended for the NxE85 and LCS85.
  • McAfee® VirusScan® Enterprise version 8.8 with Patch 9.

For details, see Appendix: Installing antivirus software.