Technical specifications - Metasys - LIT-12011530 - Supervisory Device - NAE85 Network Automation Engine - 12.0

NAE85 Installation and Upgrade Guide

Brand
Metasys
Product name
NAE85 Network Automation Engine
Document type
Installation Guide
Document number
LIT-12011530
Version
12.0
Revision date
2022-05-20
Product status
Active
Language
English
Table 1. NAE85 software system recommendations for installation or upgrade

Recommended computer platform

Intel® Xeon® Gold 5222 3.8G, 4C/8T, 10.4GT/s, 16.5M Cache, Turbo, HT (105W) DDR4-2933

or

Intel® Xeon® Gold 6244 3.6G, 8C/16T, 10.4GT/s, 24.75M Cache, Turbo, HT (150W) DDR4-2933

Recommended memory

16 GB RAM minimum; 32 GB RAM recommended

Hard disk

160 GB minimum

Supported operating systems and software

  • Windows® 10 Pro and Windows 10 Enterprise Editions versions 2004, 21H1, and 21H2 (64-bit). For all future Windows 10 updates after version 21H2, we will evaluate and certify that Metasys software can support the updates before we provide guidance on support.
  • Windows® Server® 2019 (version 1809 or later) (64-bit)
  • Windows® Server® 2016 (version 1607 or later) (64-bit)
Note: The NAE85 software requires two Windows components: Microsoft .NET Framework Version 3.5 SP1 and Microsoft .NET Framework Version 4.6.1.

Operating systems and icrosoft SQL

Windows 10:

  • SQL Server® 2019 Express with CU14 (64-bit)
  • SQL Server® 2017 Express with CU27 (64-bit)
  • SQL Server® 2016 Express with SP2 CU17 (64-bit)
Note: The NAE85 installation program includes SQL Server Express 2017 CU19 (64-bit). If no SQL Server instance is present on the host computer, the NAE85 installation program installs and configures SQL Server Express 2017 CU19.

Windows Server 2019:

  • SQL Server® 2019 with CU14 (64-bit)
  • SQL Server® 2017 with CU27 (64-bit)
  • SQL Server® 2016 with SP2 CU17 (64-bit)

Windows Server 2016:

  • SQL Server® 2019 with CU14 (64-bit)
  • SQL Server® 2017 with CU27 (64-bit)
  • SQL Server® 2016 with SP2 CU17 (64-bit)

Supported operating systems for Metasys client computers

  • Windows® 10 Pro and Windows 10 Enterprise Editions versions 2004, 21H1, and 21H2 (64-bit). For all future Windows 10 updates after version 21H2, we will evaluate and certify that Metasys software can support the updates before we provide guidance on support.
  • Apple® macOS® 11 Big Sur
  • Apple® macOS® 10.15 Catalina
  • Apple® OS X® 10.14 Mojave
Note:
  • Apple® operating systems are supported for Metasys client computers only.
  • In Apple® OS X®, you cannot view Graphics+ graphics in the SMP UI.

Recommended antivirus software

Symantec Endpoint Protection version 12

Supported web browser software for Metasys client computers

  • Microsoft® Edge® version 91 or later
  • Google® Chrome™ version 91 or later
  • Apple® Safari® 13.1 or later
Note:
  • Other browsers, such as Mozilla® Firefox®, may also be used but are not fully supported.
  • Use a web browser to download the Launcher application. After you install Launcher, use Launcher, not the web browser, to log on to the SMP.

Supported virtual environments

Microsoft Hyper-V™, VMware®

Network communication

Network Interface: 1 Gbps Ethernet network interface card connects at 10 Mbps, 100 Mbps, or 1 Gbps (100 Mbps or better recommended)

Recommended data protection

UPS for NxE85 model: APC Smart-UPS SC 450VA, 280 W, 120 VAC input/output, NEMA 5-15R output connections, OEM Part No. SC450RM1U

Compliance

FIPS 140-2 Level 1: Compliant with Federal Information Processing Standard
Note: FIPS 140-2 compliance applies to an NAE85 when the FIPS 140-2 feature is licensed.