Component Requirements - Metasys - LIT-12013151 - System Integration - CCURE-Victor Integration - 10.0

NAE Commissioning for C•CURE-victor Integration Application Note

Product name
CCURE-Victor Integration
Document type
Application Note
Document number
LIT-12013151
Version
10.0
Revision date
2018-12-17

To integrate a Metasys system with a C•CURE or victor system, you require the following components:

  • One of the following installations:
    • C•CURE 9000 server at version 2.70 or later
    • victor server at version 5.2 or later
    • C•CURE-victor Unified server, with C•CURE 9000 at version 2.70 or later and victor at version 5.2 or later
  • Active victor web service licenses for the installed components. See Design Considerations.
  • NAE85 at Release 10.0 or later installed on its own server, or NAE55 at Release 10.0 or later
  • Network connectivity between C•CURE 9000-victor web service and the NAE
  • Mass Changes Tool (MCT) at version 2.6.99.0 or later
  • The System Configuration Tool (SCT) at Release 13.0 or later