Enabling Expert mode - Metasys - LIT-1201519 - MS-NAE35xx-2 - MS-NAE45xx-2 - MS-NAE5510-2U - MS-NAE5510-3U - MS-NAE551S-2 - MS-NAE55xx-3 - MS-NCE25xx-0 - MS-NXE85SW-x - Supervisory Device - NAE35 Network Automation Engine - NAE45 Network Automation Engine - NAE55 Network Automation Engine - NAE85 Network Automation Engine - NCE25 Network Control Engine - 11.0

NAE Commissioning Guide

Brand
Metasys
Product name
NAE35 Network Automation Engine
NAE45 Network Automation Engine
NAE55 Network Automation Engine
NAE85 Network Automation Engine
NCE25 Network Control Engine
Document type
Commissioning Guide
Document number
LIT-1201519
Version
11.0
Revision date
2022-02-09
Language
English

About this task

Follow the steps in this section to enable Expert mode in the SMP UI for a Metasys Server or network engine. Expert mode is required if you want to adjust the network sensitivity of the BACnet/IP and MS/TP field bus networks for a network engine (see Adjusting NAE network sensitivity). The Expert mode options are available to you under the Expert tab of Metasys Preferences. Expert mode is also required to enable web service logging and to view memory usage on the status bar.

Procedure

  1. Start Windows File Explorer and verify that file extensions appear. If file extensions are hidden, click Tools > Folder Options and under the View tab, remove the check box for Hide extensions for known file types.
  2. With Windows File Explorer, navigate to the folder called C:\Users\<user>\JohnsonControls.Metasys, where <user> is the name of the user who is currently logged in to the computer.
  3. Create a new text file called MetasysExpertPreferences.xml under this folder. Make sure that you are saving the file to the C:\Users\<user>\JohnsonControls.Metasys folder. If the file is already present, skip to the next step.
  4. Log on the Metasys SMP. Click Tools > Configure Preferences to open the Metasys Preferences window. The Expert tab is now visible.
  5. Click the Expert tab and set Show Internal items and views to True. Click OK to apply the change and close the window.
  6. Refresh the SMP UI window to allow the Snapshot Focus windows to appear.