Passthru Requirements - Metasys - LIT-1201793 - Software Application - Site Management Portal - 12.0.50

Metasys Site Management Portal Help

Brand
Metasys
Product name
Site Management Portal
Document type
User Guide
Document number
LIT-1201793
Version
12.0.50
Revision date
2023-06-02
Language
English

For installation requirements, refer to the Metasys Server Installation and Upgrade Instructions (LIT-12012162) .

Note: Computers with Windows 8 and Windows 7 require the use of Passthru. To use CCT, HVAC PRO™ software, or the GX-9100 tool software in Passthru mode from SCT, you must disable user account control in Control Panel. If you do not disable user account control, Passthru mode does not work. To disable user account control, go to Control Panel > System and Security > Action Center. Locate User Action Control under the Security section and click Choose Your UAC level. On the left side of the screen, drag the slide bar to Never Notify. Click OK and restart the computer.