Verifying your computer has a supported version of SQL Server software installed - Metasys - LIT-12012162 - MS-ADS05U-0 - MS-ADX100SQL2-0 - MS-ADX100U-0 - MS-ADX10SQL-0 - MS-ADX10U-0 - MS-ADX25SQL-0 - MS-ADX25U-0 - MS-ADX50SQL-0 - MS-ADX50SQL2-0 - MS-ADX50U-0 - Server - Metasys Server - 11.0

Metasys Server Installation and Upgrade Instructions

Brand
Metasys
Product name
Metasys Server
Document type
Installation Guide
Document number
LIT-12012162
Version
11.0
Revision date
2021-07-02
Product status
Active
Language
English
  1. Open the SQL Server Configuration Manager tool.
    Note: If you do not see any version of Microsoft SQL Server on your computer, you do not have the required software. Follow the instructions in this document for installing a supported version of SQL Server software.
  2. In the left pane, select SQL Server Services. In the right pane, double-click the SQL Server instance name.
  3. Click the Advanced tab and scroll down to the Version row.
  4. If the version matches any of the listed version numbers, you have a supported version of SQL Server or SQL Server Express software. Verify that the version number is any one of the following or later versions:
    • 15.0.2000.5: SQL Server® 2019 (64-bit)
    • 14.0.3238.1: SQL Server® 2017 with CU17 (64-bit)
    • 13.0.5492.2: SQL Server® 2016 with SP2 CU10 (64-bit)
    • 12.0.6329.1: SQL Server® 2014 with SP3 CU4 (64-bit)
  5. If the version does not match any of these version numbers or later, you need to either apply the required service pack or upgrade to a newer version of SQL Server or SQL Server Express software. Follow the instructions in the SQL Server Install and Upgrade Installation Instructions (LIT-12012240) for installing a supported version of SQL Server software.