Updating labels in user views - Metasys - LIT-12013963 - Software Application - Mass Changes Tool - 3.0.0.x

Mass Changes Tool (MCT) Help

Brand
Metasys
Product name
Mass Changes Tool
Document type
User Guide
Document number
LIT-12013963
Version
3.0.0.x
Revision date
2022-06-24
Language
English

Before you begin

To update labels, export the following files from the SCT:
  • ZIP files that contain a specific user view or all user views from the user view folder.
  • ZIP files for any NAE or NIE that contains objects referenced in the user view that you want to update.

Procedure

  1. Click Tools > Additional Functions > User Views Editor.
  2. Click File > Open.
  3. Locate the user views ZIP file that you want to import, and click Open.
  4. To open a NAE or NIE ZIP file, click All Items > New Device.
  5. Locate the ZIP file, and click Open.
  6. Click Action > Update Labels.
  7. Click File > Save as.
  8. In the File name field, enter a file name.
  9. In the Save as type field, select MSEA Import files (*.imp).
  10. Click Save.
    Important: Delete the user view in the SCT database that you intend to update.