Launcher System Requirements - Metasys - LIT-12011783 - Software Tool - Launcher - 1.7

Launcher Installation Guide

Brand
Metasys
Product name
Launcher
Document type
Installation Guide
Document number
LIT-12011783
Version
1.7
Revision date
2018-12-17
Language
English

The Launcher requires one of the following operating systems:

  • Windows 10 Pro and Enterprise editions (64-bit), Windows 8.1 Pro and Enterprise editions (64-bit), Windows 7 Professional (64-bit), Windows Server 2012 R2, Windows Server 2012 or Windows Server 2016 with the regional and language options selected for your location.

  • Apple OS X 10.10 Yosemite, Apple OS X 10.9 Mavericks, or Apple OS X 10.8 Mountain Lion

Launcher also requires a PDF reader for opening the online help file, such as the AdobeĀ® ReaderĀ® application.

Launcher installation program verifies that each of these prerequisites is present on your computer before permitting the installation.

Note: The Launcher installation program requires administrative privileges. If you are a standard user without administrative privileges, contact your local IT representative to assist you with Launcher installation. Or you may install the Single Site Connection version of the Launcher, which does not require administrative privileges. See Downloading and Installing or Upgrading the Launcher: Single Site Connection.