LCS85 technical specifications - Metasys - LIT-12011623 - Supervisory Device - LCS85 Controller - 11.0

LCS85 Installation and Upgrade Guide

Product name
LCS85 Controller
Document type
Installation Guide
Document number
LIT-12011623
Version
11.0
Revision date
2020-10-30
Table 1. LCS85 Software System Recommendations for Installation/Upgrade

Recommended Computer Platform

2 x 160 GB 7.2K SATA, 8.9 cm (3.5 in.) Cabled

3 Gbps, RAID 1 configuration with add-in SAS6/iR (SATA/SAS Controller)

Recommended Memory

8 GB RAM minimum

Hard Disk

160 GB minimum

Supported Operating Systems and Software

Windows® Server® 2019 (version 1803 or later) (64-bit)

Windows® Server® 2016 with Update (KB4512495) (64-bit)

Note: Microsoft .NET Framework 3.5 Service Pack (SP) 1 and Microsoft .NET Framework 4.6.1 are required for any of the operating systems.

Supported operating systems for Metasys client computers

Windows® 10 Pro and Windows 10 Enterprise Editions versions 1903, 1909, and 2004 (64-bit). For all future Windows 10 updates after version 2004, we will evaluate and certify that Metasys software can support the updates before we provide guidance on support.

Windows® 8.1 Pro and Windows 8.1 Enterprise Editions with Update (KB2919355) (64-bit)

Windows® 7 Professional, Enterprise, and Ultimate Editions with SP1 (64-bit)

Apple® macOS® 10.15 Catalina

Apple® macOS® 10.14 Mojave

Apple® macOS® 10.13 High Sierra

Apple® macOS® 10.12 Sierra

Note: Apple operating systems are supported for Metasys client computers only. Also, in Apple OS X, you cannot view Graphics+ graphics in the Site Management Portal UI.

Internal Optical Drive

DVD ROM, SATA

Supported Web Browser Software for Metasys Site Management Portal Client Computers

Windows® Internet Explorer® 11.0.9600.18816 Update version 11.0.47 or later

Note: In Internet Explorer 11, select the Use Microsoft compatibility lists option, found under Tools > Compatibility View Settings, to ensure that websites appear and function correctly.

Google® Chrome™ version 78 or later

Apple® Safari® 11 or later

Microsoft® Edge® version 44 or later

Other browsers, such as Mozilla® Firefox®, may also be used but are not fully supported.

Supported Virtual Environments

Microsoft Hyper-V™, VMWare®

Network Communication

Selectable Network Interface (if computer has multiple network cards, during LCS85 installation, select the network card that was configured for Metasys system use before installation)

Ethernet network interface card 10/100/1000 Mbps (100 Mbps or better recommended)

Recommended Data Protection

Uninterruptible power supply (UPS)

Smart-UPS SC 450VA, 280 W, 120 VAC input/output, NEMA 5-15R output connections, OEM Part No. SC450RM1U