LCS85 installation and upgrade prerequisites - Metasys - LIT-12011623 - Supervisory Device - LCS85 Controller - 11.0

LCS85 Installation and Upgrade Guide

Brand
Metasys
Product name
LCS85 Controller
Document type
Installation Guide
Document number
LIT-12011623
Version
11.0
Revision date
2020-10-30
Language
English

To install or upgrade an LCS85, you need:

  • A supported, dedicated server-class computer.

  • LCS85 software either from an electronic download from the License Portal or from a purchased DVD.

  • A computer monitor, keyboard, and mouse (if the LCS85 does not have these devices already dedicated).