Installing and licensing device packages - Metasys - LIT-12012116 - Server - Metasys UI - 7.0

Johnson Controls System Configuration Tool (JCT) Help

Brand
Metasys
Product name
Metasys UI
Document type
User Guide
Document number
LIT-12012116
Version
7.0
Revision date
2023-09-01
Language
English

The latest Supervisory and Field Controller device packages are required to be installed and licensed for all features in the product to be available. Missing or outdated packages can cause some features to be disabled. For information on how to install and license packages, see the Licensing SCT and importing and licensing packages for SCT section in the SCT: System Configuration Tool Help (LIT-12011964) .