System Requirements - Metasys - LIT-1201848 - Software Application - AGA: Advanced Graphics Application - 10.0

Advanced Graphics Application Product Bulletin

Brand
Metasys
Product name
AGA: Advanced Graphics Application
Document type
Product Bulletin
Document number
LIT-1201848
Version
10.0
Revision date
2018-12-17
Language
English

To work with advanced graphics, you need the following:

  • Advanced Graphics Generation Computer: You can install the Advanced Graphics generation program on a stand-alone computer or on an existing SCT or ADS/ADX computer. See Table 1 for platform requirements.

  • ADS/ADX Computer: The Advanced Graphics Application requires access to the Metasys SMP UI to view advanced graphics with live data, or to an SCT computer to view simulated data.

  • Microsoft Visio Standard or Professional 2003, 2007, or 2010 Software (32-bit version only): To generate advanced graphics, you need Microsoft Visio Standard or Professional 2003, 2007, or 2010 software.