Unterstützte Firmware-Versionen - Metasys - M4-SNE10500-0 - M4-SNE10501-0 - M4-SNE11000-0 - M4-SNE11001-0 - M4-SNE110L0-0 - M4-SNE110L1-0 - M4-SNE22000-0 - M4-SNE22001-0 - Supervisory Device - Network Engine - 12.0

SNE-Installationsanleitung

Brand
Metasys
Product name
Network Engine
Document type
Installation Guide
Part number
24-10143-01647
Document revision
E
Version
12.0
Revision date
2022-12-14
Language
Deutsch

In der folgenden Tabelle sind die unterstützten Firmware-Versionen für Metasys Version 10.1.x und 11.0.x für die verschiedenen Modelle von SNE oder SNC (auch als SNx bezeichnet) aufgeführt. Sie können eine Firmware-Version auf eine SNE/SNC laden, die mindestens den in der folgenden Tabelle aufgeführten Versionen entspricht. Wenn Sie beispielsweise eine SNExxxx1-x mit Version 10.1.2.73 haben, können Sie ein Upgrade auf Version 11.0.0.1717 durchführen. Laden Sie keine Firmware-Version, die nicht den Kriterien in der folgenden Tabelle entspricht.

Weitere Informationen zu den unterstützten Firmware-Versionen finden Sie im Flash Sheet 2022F15 und Flash Sheet 2022F19.

Tabelle 1. Von SNE/SNC unterstützte Versionen
Modelle Codes für das Herstellungsdatum Unterstützte Versionen
10.1.x 11.0.x
M4-SNExxxx0-x, M4-SNCxxxx0-x Alle 10.1.0.1757 oder höher 11.0.0.1717 oder höher
M4-SNExxxx1-x, M4-SNCxxxx1-x Vor RY12140 10.1.2.73 oder höher 11.0.0,1717 oder höher
M4-SNExxxx1-x, M4-SNCxxxx1-x Zwischen RY12140 und RY12207 10.1.5.135 oder höher 11.0.2.341 oder höher
M4-SNExxxx1-x, M4-SNCxxxx1-x RY12208 und neuere Versionen 10.1.5.135 oder höher 11.0.2.341 oder höher
M4-SNExxxx2-x, M4-SNCxxxx2-x Alle 10.1.5.135 oder höher 11.0.2.341 oder höher
Anmerkung: Der Aufkleber mit dem Datumscode befindet sich entweder an der Seite des Geräts oder an der Unterseite des Geräts. Das Datum befindet sich auch auf dem Etikett des Versandkartons.