Aktualisieren von Merkern in Benutzeransichten - Metasys - LIT-12013963 - Software Application - Mass Changes Tool - 3.0.0.x

Mass Changes Tool (MCT) – Hilfe

Brand
Metasys
Product name
Mass Changes Tool
Document type
User Guide
Document number
LIT-12013963
Version
3.0.0.x
Revision date
2022-09-14
Language
Deutsch

Vorbereitungen

Zum Aktualisieren von Merkern exportieren Sie die folgenden Dateien aus dem SCT:
  • ZIP-Dateien, die eine bestimmte Benutzeransicht oder alle Benutzeransichten aus dem Ordner für Benutzeransichten enthalten.
  • ZIP-Dateien für eine Automationsstation des Typs NAE oder NIE, die in der Benutzeransicht referenzierte Objekte enthalten, die Sie aktualisieren möchten.

Prozedur

  1. Klicken Sie auf Werkzeuge > Zusätzliche Funktionen > Editor für Benutzeransichten.
  2. Klicken Sie auf Datei > Öffnen.
  3. Suchen Sie die zu importierende ZIP-Datei für Benutzeransichten und klicken Sie auf Öffnen.
  4. Zum Öffnen einer NAE- oder NIE-ZIP-Datei klicken Sie auf Alle Objekte > Neues Gerät .
  5. Suchen Sie die ZIP-Datei und klicken Sie auf Öffnen.
  6. Klicken Sie auf Aktion > Merker aktualisieren.
  7. Klicken Sie auf Datei > Speichern unter.
  8. Geben Sie einen Dateinamen in das Feld Dateiname ein.
  9. Klicken Sie im Feld Speichern als – Typ auf MSEA Import-Dateien (*.imp).
  10. Klicken Sie auf Speichern.
    Wichtig: Löschen Sie die Benutzeransicht, die Sie bearbeiten wollen, in der SCT-Datenbasis.