Allgemeine Kompatibilitätsinformationen für Kundenprojekte - Metasys - LIT-12011832 - Allgemeine Systeminformationen - Metasys System - 13.0

Konfigurationshandbuch für das Metasys System

Brand
Metasys
Product name
Metasys System
Document type
Configuration Guide
Document number
LIT-12011832
Version
13.0
Revision date
2024-03-21
Product status
Active
Language
Deutsch

Mit SCT können Sie Automationsstationen der Version 5.2, 6. x, 7. x, 8. x, 9.0, 10.0, 10.1, 11.0, 12.0-und-13.0 im Archiv der Liegenschaft verwalten.

Die Version des Liegenschaftsleiters muss identisch mit oder höher sein als die aller anderen Server und Automationsstationen in der Liegenschaft. Im Prüflabor der Produktentwicklung werden die neuesten Versionen eines Liegenschaftsleiters mit einer Mischung von Automationsstationen auf Version 2.0, einschließlich NCE, NAE35 und NAE45 Validiert.

Anders als früher muss ein SCT, das in den ADS/ADX integriert wird, nicht mehr die Version des Liegenschaftsleiters aufweisen.

In Liegenschaften, in denen die Metasys Bedienoberfläche installiert wird, muss der Liegenschaftsleiter mindestens Metasys Version 7.0 haben. Wird die Metasys Bedienoberfläche einer Liegenschaft mit der Funktion Rapid Archive Creation des SCT ab Version 11.0 schnell konfiguriert, muss der Liegenschaftsleiter-Server mindestens Version 8.0 haben.