Technische Daten des SCT - Metasys - LIT-1900198 - Software Application - System Configuration Tool - 14.0

Katalogseite für SCT (System Configuration Tool)

Brand
Metasys
Product name
System Configuration Tool
Document type
Catalog Page
Document number
LIT-1900198
Version
14.0
Revision date
2021-03-22
Language
Deutsch

Für den Fall, dass das SCT auf demselben Computer wie die ADS/ADX-Software installiert ist, finden Sie die Spezifikationen in Application and Data Server (ADS/ADX) Product Bulletin (LIT-1201525). Für Anwendungen, bei denen das SCT auf einem ODS installiert ist, lesen Sie Spezifikationen in Open Data Server (ODS) Product Bulletin (LIT-12011943) nach.

Hinweise:
  • Weitere Informationen zu spezifischen Einstellungen des Betriebssystems von Microsoft Windows, die für Ihre Metasys Systemkonfiguration u. U. benötigt werden, finden Sie in Network and IT Guidance for the BAS Professional Technical Bulletin (LIT-1201279).
  • Informationen zur Lizenzierung von Microsoft SQL Server finden Sie in der Dokumentation Microsoft SQL Server Licensing Guide der installierten Version von Microsoft SQL Server.
Tabelle 1. SCT-Systemvoraussetzungen

Bestellzeichen

TL-SCT-0: Neue Projektsoftware

TL-SCT-6: Software-Upgrade

Full-Server-Plattform

Intel® Core™ i7-Prozessor neueste Version mit mindestens 4 Core oder höher

Mindestens 20 GB freier Festplattenspeicher verfügbar. Verwenden Sie ein Solid State Drive (SSD), um die Leistung im Vergleich zu anderen Festplattentypen deutlich zu verbessern.

16 GB RAM (mindestens 4 GB RAM)

Desktop-Computer-Plattform

Intel Core 2 Duo E6700 oder besser (mindestens Intel Core 2 Duo E4300)

Mindestens 20 GB freier Festplattenspeicher verfügbar. Verwenden Sie ein Solid State Drive (SSD), um die Leistung im Vergleich zu anderen Festplattentypen deutlich zu verbessern.

16 GB RAM (mindestens 4 GB RAM)

Windows Server 2019

Unterstützte Betriebssysteme für die Full-Server-Plattform und Datenbanksoftware

Anmerkung: Wenn Sie das SCT auf einem eigenständigen Server und nicht auf einem Metasys Server installieren, können Sie auch Express-Versionen von Microsoft SQL Server verwenden.

Windows Server 2019 (Version 1803 oder höher) (64 Bit)

Unterstützt Microsoft SQL Server 2019 (64 Bit), Microsoft SQL Server 2017 mit CU17 (64 Bit), Microsoft SQL Server 2016 mit SP2 CU10 (64 Bit) oder Microsoft SQL Server 2014 mit SP3 CU4.

Windows Server 2016 mit Update KB4489890 (64 Bit)

Unterstützt Microsoft SQL Server 2019 (64 Bit), Microsoft SQL Server 2017 mit CU17 (64 Bit), Microsoft SQL Server 2016 mit SP2 CU10 (64 Bit) oder Microsoft SQL Server 2014 mit SP3 CU4 (64 Bit)

Unterstützte Betriebssysteme für die Desktop-Computer-Plattform und Datenbanksoftware

Windows® und Windows 10 Enterprise Editions 1903, 1909 und 2004 (64 Bit). Für alle künftigen Windows 10-Updates nach Version 2004 werden wir prüfen und zertifizieren, dass die Metasys Software die Updates unterstützt, bevor wir Informationen zum Support veröffentlichen.

Unterstützt Microsoft SQL Server 2019 Express (64 Bit), Microsoft SQL Server 2017 Express mit CU17 (64 Bit), Microsoft SQL Server 2016 Express mit SP2 CU10 (64 Bit) oder Microsoft SQL Server 2014 Express mit SP3 CU4 (64 Bit).

Anmerkung: Das Windows 10 Version 1903 Update wird für jeden Windows 10 Rechner benötigt, auf dem die Metasys 11.0 Software läuft, inklusive ADS, ADX, ODS und jede beliebige Metasys Softwareanwendung. Stellen Sie sicher, dass dieses Update installiert ist, bevor Sie mit der Installation der Metasys 11.0 Software beginnen. Wenn Sie ein Upgrade auf Metasys Version 11.0 machen und dieses Betriebssystem-Update nicht verfügbar ist, müssen Sie die vorherige Version der gesamten Metasys Software deinstallieren, das Windows 10 Version 1903 Update installieren und dann mit dem Upgrade auf Metasys 11.0 fortfahren.

Windows 8.1 Pro und Windows 8.1 Enterprise Editions mit Update KB2919355 (64 Bit)

Unterstützt Microsoft SQL Server 2017 Express mit CU17 (64 Bit), Microsoft SQL Server 2016 Express mit SP2 CU10 (64 Bit) oder Microsoft SQL Server 2014 Express mit SP3 CU4 (64 Bit).

Unterstützte Webbrowser-Software für Metasys Client-Computer

Microsoft® Edge® Version 44 oder höher, Apple® Safari® 11 oder höher und Google® Chrome™ Version 78 oder höher.

Andere Browser, wie beispielsweise Mozilla® Firefox®, können auch verwendet werden, sie werden jedoch nicht vollständig unterstützt.

Anmerkung: Verwenden Sie einen Webbrowser, um die Launcher-Anwendung herunterzuladen. Nachdem Sie die Launcher-Anwendung installiert haben, müssen Sie sich mit Launcher an der SCT-Bedienoberfläche anmelden. Sie können den Webbrowser auch verwenden, um auf die Bedienoberfläche des Liegenschaftsportals, die Neue Metasys Bedienoberfläche, das Offline-Tool für die Konfigurierung der Neuen Metasys Bedienoberfläche und SCT Pro-Liegenschaften zuzugreifen. Sie können auch ein Lesezeichen für die Neue Metasys Bedienoberfläche, das Offline-Tool für die Konfigurierung der Neuen Metasys Bedienoberfläche und SCT Pro-Liegenschaften hinzufügen.

Netzwerkkommunikation für Metasys SCT-Client-Computer

Ethernet-Netzwerk-Schnittstellenkarte 10/100/1000 Mbit/s (100 Mbit/s oder höher)

Optionales Softwarepaket

Anmerkung: Eine Lizenz für SCT 14.0 ist in der Metasys Server-Software nicht enthalten. Erwerben Sie eine Lizenz für jede SCT-Installation und eine Lizenz für Feldregler-Pakete, um .caf-Dateien hoch- und herunterzuladen.