Alias-Grafiken erzeugen - Metasys - LIT-12012116 - Server - Metasys UI - 7.0

JCT (Johnson Controls System Configuration Tool) Hilfe

Brand
Metasys
Product name
Metasys UI
Document type
User Guide
Document number
LIT-12012116
Version
7.0
Revision date
2024-02-26
Language
Deutsch

Wie erzeugt man Alias-Grafiken für eine Liegenschaft mit einer Automationsstation?

Das Erzeugen von Grafiken mit Alias-Anbindungen für Liegenschaften mit nur Automationsstationen ist ein Mehrschritt-Prozess mit SCT und JCT. Im folgenden Verfahren werden beide Tools benötigt, um erfolgreich Grafiken zu erzeugen, die Alias-Anbindungen enthalten für die Archive einer Liegenschaft mit nur einer Automationsstation.
Anmerkung: Das folgende Verfahren funktioniert bei Alias-Felddatenpunkten, die direkt unter einem Feldgerät abgebildet sind. Dieser Prozess funktioniert nicht, wenn die Datenpunkte in Ordnern unterhalb eines Feldgeräts abgebildet sind.
  1. Starten Sie SCT und öffnen Sie ein Archiv einer Automationsstation, die ein Liegenschaftsleiter ist.
    Wichtig: Wenn Sie keine Sicherungskopie des Archivs haben, erstellen Sie eine Sicherung, bevor Sie fortfahren.
  2. Führen Sie folgende Schritte aus, um einen Server hinzuzufügen:
    1. Wählen Sie im Menü Einfügen die Option Server aus.
    2. Wählen Sie ADS aus und füllen Sie die Angaben im Assistenten zum Einfügen von Servern mit den Standardwerten aus.
      Anmerkung: Der Name des Servers ist nicht wichtig, da der Server nur temporär genutzt und in einem späteren Schritt gelöscht wird.
  3. Gehen Sie wie folgt vor, um eine Equipmentdefinition einzufügen:
    1. Erweitern Sie den neu hinzugefügten ADS-Server und wählen Sie den Ordner Equipmentdefinitionen aus.
    2. Klicken Sie auf Anlage > Rapid Archive vorbereiten > Equipmentdefinition einfügen. Geben Sie der Equipmentdefinition einen aussagekräftigen Namen.
      Anmerkung: Alternativ importieren Sie eine Equipmentdefinition, die Sie zuvor aus einem anderen Archiv exportiert haben, und aktualisieren Sie dann die Kurznamen nach Bedarf, damit sie zu Ihren Reglern passen.
    3. Bearbeiten Sie die Equipmentdefinition, um alle Punkte aufzunehmen, die für Ihre Alias-Grafik benötigt werden.
      Anmerkung: Weitere Informationen zu den Equipmentdefinitionen finden Sie hier: Equipmentdefinition einfügen im Abschnitt SCT: System Configuration Tool Help (LIT-12011964 ) .
  4. Starten Sie JCT und öffnen Sie das Archiv aus den vorherigen Schritten. Klicken Sie im Menü Benutzer auf Funktionsmanagement und Grafik-Manager.
  5. Wählen Sie in der Liste Standort die Option Equipmentdefinitionen.
  6. Zum Erstellen einer Grafik führen Sie die folgenden Schritte aus:
    1. Klicken Sie in der Liste Grafik auf + oder + Alias-Grafik hinzufügen. Das Fenster Neue Grafik wird geöffnet.
    2. Wählen Sie in der Liste die entsprechende Equipment-Vorlage aus. Wenn Sie z. B. eine Grafik für mehrere VVS erzeugen, wählen Sie das Gerät und die Vorlage aus, die mehrheitlich die Kurznamen der Datenpunkte der VVS enthält.
    3. Geben Sie im Feld Name einen Namen für die Grafik ein.
      Anmerkung: Folgende Zeichen sind ungültig in einem Grafiknamen und dürfen nicht verwendet werden: <, >, :, ", /, \, ?, *, |, @, #, Punkt und Komma.
    4. Falls erforderlich, geben Sie im Feld Beschreibung eine Beschreibung ein.
    5. Wählen Sie aus der Liste Autorisierungskategorie die gewünschte Kategorie aus.
    6. Klicken Sie auf Erzeugen.
  7. Zum Ändern und Hinzufügen von Anbindungen in die Grafik, führen Sie im Grafikeditor die folgenden Schritte aus:
    1. Fügen Sie in der Grafik die Alias-Anbindungen an den Schlüsseldaten-Modulen hinzu, und zwar aus der Equipmentdefinition, die Sie erzeugt haben.
    2. Ersetzen Sie alle Vorlagenanbindungen mit nicht übereinstimmenden Kurznamen durch Löschen der Anbindungen und verwenden Sie Drag/Drop, um an ihrer Stelle Alias-Punkte hinzuzufügen.
    3. Ändern Sie die Symbole, um Alias-Anbindungen mit nicht übereinstimmenden Kurznamen zu aktualisieren.
    4. Entfernen Sie alle unnötigen Anbindungen oder Symbole.
    5. Klicken Sie auf Speichern.
  8. Auf der Registerkarte Werkzeuge, klicken Sie auf Grafiken exportieren, und im Fenster Exportieren führen Sie die folgenden Schritte aus:
    1. Auf der Seite Quelle auswählen wählen Sie aus der Liste Verfügbare Quellen die Option ADS aus. Klicken Sie auf Pfeil nach rechts , um das Gerät zum Gerät der Liste Ausgewählte Quellen hinzuzufügen.
    2. Klicken Sie auf Weiter.
    3. Auf der Seite Inhalt auswählen wählen Sie die Kontrollkästchen für die Alias-Grafiken, die Sie erzeugt oder geändert haben. Deaktivieren Sie die Kontrollkästchen für die anderen Vorlagen und die Master-Ebene.
    4. Klicken Sie auf Export. Beenden Sie den Export und notieren Sie sich den Speicherort der Exportdatei.
  9. Führen Sie im SCT die folgenden Schritte aus, um den hinzugefügten Server zu löschen:
    Wichtig: Wenn Sie den Server löschen, existieren die von Ihnen erstellten oder geänderten Equipmentdefinition nicht mehr in Ihrem Archiv. Wenn Sie sie später verwenden wollen, exportieren Sie die Equipmentdefinition, bevor Sie fortfahren.
    1. Wählen Sie im Menü Bearbeiten den Server und anschließend Objekte löschen aus.
    2. Wenn Ihr Archiv mehr als eine Automationsstation in der Liegenschaft umfasst, bestätigen Sie, dass die erwartete Automationsstation zum Liegenschaftsleiter befördert wurde. Ändern Sie bei Bedarf den Liegenschaftsleiter, indem Sie beim Liegenschaftsobjekt das Attribut Referenz für Liegenschaftsleiter ändern.
  10. Klicken Sie im JCT auf Benutzermenü > Archiv > Alle Archive aktualisieren. Sie werden vom JCT abgemeldet.
  11. Melden Sie sich beim JCT wieder an und öffnen Sie das Archiv der Automationsstation.
  12. Zum Importieren Ihrer Grafik führen Sie die folgenden Schritte aus:
    1. Klicken Sie im Menü Benutzer auf Funktionsmanagement und Grafik-Manager.
    2. Auf der Registerkarte Werkzeuge, klicken Sie auf Grafiken importieren.
    3. Auf dem Datei auswählen Seite, klicken Sie auf Datei auswählen. Navigieren Sie zu .export Datei, die Sie importieren möchten, und klicken Sie auf Offen. Um zu bestätigen, dass die Datei von einer vertrauenswürdigen Quelle stammt, aktivieren Sie das Kontrollkästchen.
    4. Klicken Sie auf Weiter.
    5. Wählen Sie auf der Seite Ausgabeziel auswählen die Automationsstation(en) aus, in die Sie die Alias-Grafiken hinzufügen möchten. Klicken Sie auf Import. Die Alias-Grafiken werden in den Grafikordner auf jeder ausgewählten Automationsstation importiert.
    6. Klicken Sie auf Schließen.
  13. In SCT werden die Alias-Grafiken jetzt In der Automationsstation im Ordner Grafik angezeigt. Um die Alias-Grafik den Reglern zuzuordnen führen Sie die folgenden Schritte aus:
    1. Wählen Sie alle Regler aus, denen die Alias-Grafik zugeordnet werden sollen.
    2. Klicken Sie mit der rechten Maustaste und wählen Sie Ändern.
    3. Aktivieren Sie das Kontrollkästchen für das Grafik-Attribut im Abschnitt Grafik-Zuordnung und ändern Sie seinen Wert, indem Sie die für die Alias-Grafik für die ausgewählten Regler bestimmen.
    4. Aktivieren Sie das Kontrollkästchen für das Attribut Grafik-Alias und geben Sie ein Sternchen ein * in seinem Bearbeitungsfeld ein.
      Anmerkung: Wenn Sie ein Sternchen für den Wert von Grafik-Alias eingeben, füllt SCT automatisch den Alias-String für jeden Regler mit der Objektreferenz des Reglers aus.
    5. Klicken Sie auf Senden.
  14. Klicken Sie im JCT auf Benutzermenü > Archiv > Alle Archive aktualisieren. Sie werden vom JCT abgemeldet.
  15. Melden Sie sich am JCT an.
  16. Stellen Sie sicher, dass die Alias-Grafiken funktionieren, indem Sie auf die Regler klicken und prüfen, ob die Datenpunktdaten korrekt in den vollständigen Referenzen widergespiegelt werden..
  17. Um in SCT den Assistenten zum Verwalten von Archiven zu öffnen, müssen Sie auf Werkzeuge > Archiv verwalten klicken und dann die Automationsstation(en), denen Sie die Alias-Grafik zugeordnet haben, synchronisieren oder herunterladen.