Aktivieren des Expertenmodus - Metasys - LIT-12013352 - M4-SNE10500-0 - M4-SNE10501-0 - M4-SNE11000-0 - M4-SNE11001-0 - M4-SNE110L0-0 - M4-SNE110L1-0 - M4-SNE22000-0 - M4-SNE22001-0 - Supervisory Device - SNE10 Network Engine - SNE11 Network Engine - SNE22 Network Engine - SNE Supervisory Network Engine - 12.0

Inbetriebnahmeanleitung SNE

Brand
Metasys
Product name
SNE10 Network Engine
SNE11 Network Engine
SNE22 Network Engine
SNE Supervisory Network Engine
Document type
Commissioning Guide
Document number
LIT-12013352
Version
12.0
Revision date
2023-05-31
Product status
Active
Language
Deutsch

Warum und wann dieser Vorgang ausgeführt wird

Führen Sie die Schritte in diesem Abschnitt aus, um den Expertenmodus in der Bedienoberfläche des Liegenschaftsportals für einen Metasys -Server oder eine Automationsstation zu aktivieren. Der Expertenmodus ist erforderlich, wenn Sie die Netzwerkempfindlichkeit von BACnet/IP- und BACnet MS/TP-Feldbus-Netzwerken für eine Automationsstation anpassen möchten (siehe Einstellen der Netzwerkempfindlichkeit der SNE). Die Optionen im Expertenmodus finden Sie auf der Registerkarte Experte in den Metasys Voreinstellungen. Der Expertenmodus ist darüber hinaus erforderlich, um die Webdienst-Protokollierung zu aktivieren und die Belegung des Arbeitsspeichers auf der Statusleiste anzuzeigen.

Prozedur

  1. Starten Sie den Windows Datei-Explorer und stellen Sie sicher, dass die Dateierweiterungen angezeigt werden. Wenn die Dateierweiterungen ausgeblendet sind, klicken Sie auf Werkzeuge > Ordneroptionen und deaktivieren Sie auf der Registerkarte Ansicht das Kontrollkästchen für Dateinamenerweiterungen für bekannte Dateitypen ausblenden.
  2. Navigieren Sie im Windows Datei-Explorer zum Ordner mit der Bezeichnung C:\Users\<Benutzer>\JohnsonControls.Metasys, dabei ist <Benutzer> der Name des Benutzers, der aktuell am Computer angemeldet ist.
  3. Erstellen Sie in diesem Ordner eine neue Textdatei mit der Bezeichnung MetasysExpertPreferences.xml. Achten Sie darauf, dass Sie diese Datei in dem Verzeichnis C:\Users\<Benutzer>\JohnsonControls.Metasys speichern. Wenn die Datei bereits vorhanden ist, gehen Sie zum nächsten Schritt über.
  4. Melden Sie sich beim Metasys SMP an. Klicken Sie auf Werkzeuge > Voreinstellungen konfigurieren, um das Fenster der Metasys Voreinstellungen anzuzeigen. Die Registerkarte Experte wird jetzt angezeigt.
  5. Klicken Sie auf die Registerkarte Experte und setzen Sie die Option Interne Objekte und Ansichten anzeigen auf Wahr. Klicken Sie auf OK, um die Änderungen zu übernehmen und das Fenster zu schließen.
  6. Aktualisieren Sie das Fenster der SMP-Bedienoberfläche und zeigen Sie das Fenster Momentaufnahme Fokus an.