Software prerequisites - Johnson Controls - LIT-12012431 - Software Application - OpenBlue Enterprise Manager - 4.0

OpenBlue Enterprise Manager Data Collector Installation Guide

Brand
Johnson Controls
Product name
OpenBlue Enterprise Manager
Document type
Installation Guide
Document number
LIT-12012431
Version
4.0
Revision date
2021-11-29
Language
English

To leverage the software data collector, the following prerequisites must be met:

The Metasys data collector prerequisites are as follows:
  • The Metasys BAS is used at the site.
  • A Metasys ADS/ADX server must be installed at the site and upgraded to at least Metasys v11.0.
  • The Metasys APIs must be licensed on the server.
  • The data collector software can access the Metasys server and the EM cloud.
    • If you install the data collector software directly on the Metasys server, then the Metasys server requires outbound internet access to send data to the EM cloud.
    • If you install the data collector software on a VM or another computer, the VM requires access to the Metasys server and outbound internet access to send data to the EM cloud.
Metasys serves as the true data historian for the site, so all analog and binary points in Metasys needed for EM require Metasys trend extensions to provide historical data.

The Universal Software Gateway prerequisites are as follows:

  • The BAS or other systems on site must support BACnet IP, Modbus TCP, OPCUA
  • If the Metasys BAS is used at the site:
    • The Metasys ADS/ADX server must be installed with Metasys release v5.2 or higher
    • A dedicated read-only user account must be created in the SQL Server instance of the Metasys historical trend database
  • The USG VM or PC will require access to the IT/OT systems and outbound Internet access to send data to the EM cloud. For optional command and control functionality from EM, inbound Internet access is also required.
  • The BAS serves as the true data historian for the site, so all analog and binary points in the BAS (that are needed for EM) will require trends to provide historical data.