Device requirements - Facility Explorer - LIT-12014410

Facility Explorer BACnet/SC Commissioning Guide

Document type
Commissioning Guide
Document number
LIT-12014410
Revision date
2024-05-21
Product status
Active
The following table contains the minimum device firmware requirements to set up a BACnet/SC network.
Table 1. Minimum device firmware requirements
Device Minimum software version
FX90 Supervisory Controller 14.13.2
FX80 Supervisory Controller 14.11
F4-SNC Supervisory Controller 12.x
Facility Explorer IP Equipment Controllers 10.x